Вопросы и ответы - VDSina.ru

Как поменять версию PHP на сервере с VestaCP

Решил загрузить шаблон на сайт. Требует версию PHP от 5.6 и выше. Через info.php узнал, что у меня 5.4.16. Как повысить?

15.03.2020 19:08
Обновлено 16 марта, в 08:40
Пользователь ID 120976
 1 комментарий
ОТВЕТЫ НА ВОПРОС (1)
Сотрудник Иванов Виктор

Добрый день.

На серверах с панелью VestaCP версия PHP меняется в разделе "WEB" - кнопка "редактировать" у нужного вам домена

pomenyat-versiyu-php-1.png

16 марта, в 08:39
Обновлено 14 апреля, в 14:49
 3 комментария

Закрыть окно
Авторизация
Проверка 2FA
Неверный логин или пароль
Закрыть окно
Регистрация
На указанный email-адрес будет отправлен пароль
Нажимая кнопку «Продолжить», вы соглашаетесь с политикой обработки персональных данных
Закрыть окно
Напоминание пароля
Закрыть окно
Напоминание пароля
Закрыть окно
Напоминание пароля
Выход